请稍等 ...
×

采纳答案成功!

向帮助你的同学说点啥吧!感谢那些助人为乐的人

老师您好,我按课件里装了stylus,就启动不起来了

回答2 浏览123 2020-10-13 10:44:56

老师您好,我按课件里装了stylus,就启动不起来了,css-loader版本从0.28.0改成了0.28.7仍然不行,请问是stylus和stylus-loader的版本也有问题吗?stylus版本是0.54.8,stylus-loader是4.1.1

添加回答

2回答

  • 我安装了 ,可还是报错误啊,错误信息如下> travel@1.0.0 dev C:\Users\Administrator\Desktop\travel> webpack-dev-server --inline --progress --config build/webpack.dev.conf.js 14% building modules 36/42 modules 6 active ...esktop\travel\src\pages\home\Home.vue{ parser: "babylon" } is deprecated; we now treat it as { parser: "babel" }. 94% asset optimization ERROR  Failed to compile with 1 errors09:07:11 error  in ./src/pages/home/Home.vueSyntax Error: C:\Users\Administrator\Desktop\travel\node_modules\_mkdirp@1.0.4@mkdirp\lib\opts-a...
    2020-10-16 09:37:10
    • Dell #1
      npm install stylus@0.54.5  --save

      npm install stylus-loader@3.0.1 --save
      2020-10-17 20:37:57

Vue2.5-2.6-3.0 开发去哪儿网App 从零基础入门到实战项目开发

难度中级
时长18小时30分钟
人数8988
好评度99.9%

课程紧跟Vue版本迭代,最新补充Vue3.0新章节,带你第一时间掌握Vue3.0新特性

讲师

Dell Web前端工程师

BAT资深前端工程师,负责数据平台技术研发。曾任去哪儿网高级前端工程师,主导去哪儿网内部前端监控系统设计,负责去哪儿网门票用户端的前端设计开发。曾任国内知名培训机构高级前端讲师,负责React,Angular,Vue,Hybrid,RN的课程讲授,具备丰富前端授课经验。对优雅编程及工程化有深度思考及见解,教会你写代码,同时帮助你把代码写的更漂亮!

意见反馈 帮助中心 APP下载
官方微信