请稍等 ...
×

采纳答案成功!

向帮助你的同学说点啥吧!感谢那些助人为乐的人

老师,之前不小心点了linter错误旁边的再也不显示这个错误,现在想安装linter怎么办呢?它已经不出现提示了。谢谢

正在回答 回答被采纳积分+3

3回答

提问者 LauraWill 2020-11-29 13:05:18

https://img.mukewang.com/szimg/5fc32b80080fd8cc12820718.jpg

看这个fake8在我的版本的vs code的设置里面是有的,但默认是OnSave Run,

我给改成Ontype Run了,试了一下还是不行。 

只好先放弃了, 谢谢老师啦。

0 回复 有任何疑惑可以回复我~
提问者 LauraWill 2020-11-25 22:53:28

https://img.mukewang.com/szimg/5fbe6fc308bc92cc05641244.jpg

https://img.mukewang.com/szimg/5fbe6fc30849a55205981128.jpg

不好意思老师,帮我看看应该装哪个。怎么看起来都不像。

0 回复 有任何疑惑可以回复我~
提问者 LauraWill 2020-11-24 23:34:42

之前不小心点了linter错误旁边的再也不显示这个错误,现在想安装linter怎么办呢?它已经不出现提示了。谢谢

我应该安装哪个包? python是mac版本的,v 3.9.0

0 回复 有任何疑惑可以回复我~
  • 7七月 #1
    直接搜索python linter有很多的,安装哪个都行
    回复 有任何疑惑可以回复我~ 2020-11-25 00:16:19
  • 提问者 LauraWill 回复 7七月 #2
    不好意思老师,帮我看看截屏里面应该装哪个。怎么看起来都不像。
    回复 有任何疑惑可以回复我~ 2020-11-25 22:54:08
  • 7七月 回复 提问者 LauraWill #3
    vscode里配置这个语法检查 新版本还是很麻烦的。其实不建议纠结这些,先学习。如果要详尽的语法检测,建议用Pycharm
    回复 有任何疑惑可以回复我~ 2020-11-26 17:08:09
问题已解决,确定采纳
还有疑问,暂不采纳
意见反馈 帮助中心 APP下载
官方微信