请稍等 ...
×

采纳答案成功!

向帮助你的同学说点啥吧!感谢那些助人为乐的人

下载安装vue/cli不成功,永远只是旧的2.9.6,无法调出4.0.5,该怎么办

回答1 浏览131 2020-10-10 10:18:57

vue cli的版本无法更新,永远只是旧的2.9.6,无法调出4.0.5,该怎么办?

添加回答

已采纳回答

用cnpm全局卸载,然后从新安装,如果卸载不了,就去本地磁盘删除它

2020-10-12 16:51:51

Vue全家桶实战 从零独立开发企业级电商系统

难度中级
时长24小时30分钟
人数1529
好评度100%

Vue全家桶构建企业级电商系统,真实服务端数据对接,拥有中大型电商项目开发经验

讲师

河畔一角 Web前端工程师

八年前端开发经验,先后任职开发组长、前端Leader、前端架构师等职位,主导移动端H5、小程序、后台管理系统、Node后台等各个一线系统产品研发。热爱编程、乐于分享。

意见反馈 帮助中心 APP下载
官方微信